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Starting Off - with Adobe Photoshop CS3 
Create a new folder in your StudentBackup storage area (or on your USB drive).  Name this new 
folder with your last name and first initial (lastnamefirstinitial Photoshop Lab).  You will save all 
work into this folder. 
 
The original files are in your class OUT folder in a folder called Photoshop Fun.  Copy the files from 
this folder into your work area folder.  You cannot work directly from the OUT folder! 

Although you are not expected to be artists, the operations involved in this lab should be done with 
care and relative competency.  Points will be deducted for “artificial” aspects of image. 

Review your tool palette. 
Using your cursor, go to each of the tools in the tool palette and wait for the pop-up help.  If a tool 
has a small arrow in the lower right corner, take time to click on the arrow and review the other 
choices for that tool.  For this set of exercises we will be using the following (and perhaps more): 
 Marquee (ellipse and rectangle) Move   Lasso  
 Magic Wand Clone stamp  Pencil 
 Eyedropper Type   Dodge  

Read the entire section before beginning work on that section 

1) Correcting Poorly Scanned Color Images 
The image Bad Scan is the result of digitizing a photograph using a scanner.  Unfortunately, the 
quality of the image is poor.  Fortunately, Photoshop has features that permit you to correct some of 
its flaws. 
 First, let’s remove some of the unwanted portion of this image.  Find and use the Crop tool 

to trim off the top green portion of the image:  Simply select the area you wish to keep and 
then hit the Enter key. 

 Now fix the coloring.  The easiest way to fix color is to use the Image menu>> 
Adjustments >> Auto Color.  This will automatically fix most image color problems.   

 Now fix the Brightness because the image is slightly overexposed (too bright).  Again choose the 
Image >> Adjustments >> Brightness/Contrast.  Move the slider to make the image slightly 
darker (Slightly – but noticeable). 

You can also experiment with corrections to the color balance, brightness, contrast, and saturation by 
using the Variations command.  The Variations command allows you to adjust these visually on the fly.   

 Choose Image >> Adjustments menu and Variations… menu.  Two thumbnail photos at the top 
of the dialog box show the Before (original version) and the After (the photo in its most recent 
version).  As you make adjustments to the image, the Current Pick will show the cumulative 
results of these changes. 

The girl’s hat is supposed to be red and her sweatshirt is supposed to be purple. 

You can select Shadows, Midtones, Highlights, or Saturation radio buttons to adjust either the 
dark, middle, or light areas of the image (Select Midtones for now).  The choices available for 
modifying the image are shown in the bottom section of the dialog box.  For example, when the 
Midtones selection is chosen, select the colored small image that looks “better” to you.  (You may 
also adjust the brightness separately on the right).  Finally, the slider bar marked Fine...Coarse 
controls how much each “click” alters the image.  It’s easier to use Fine or Medium. 

 Experiment with the Variations and attempt to increase the red in the image without casting an 
unnatural red over everything.  If it becomes really messed up, simply click on the Original 
image to and start over.  Remember, sometimes less is more! 

 Click “OK” to apply these changes 
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 Use File>>Save As… option to rename and save your work as a JPEG(jpg) file called: Fixed 
Scan.jpg 
Use the default settings in any dialog boxes that appear. 

Critical Assessment of Step #1 

 Is the picture cropped properly? 

 Do the colors appear natural? 

 Is the hat red and the sweatshirt purple (as required)? 

 Find the file you saved – is it actually a JPEG file (or is it simply NAMED ".jpg") ? 

2) Touching-Up Photographs 
Using the fixed scan image from #1, zoom in to at least 300% zoom.  We are going to use the "Clone 
stamp" tool to remove the necklace from girl.  The stamp tool uses a cloned copy of a piece of the 
existing picture somewhat like copy and paste would.  However, the stamp tool applies the copied 
pixels like the brush tool (strong in the middle, feathered on the edges).  The softer edges prevent the 
cloned pixels from looking unnatural.  Also, the rubber stamp displays a “cross-hairs” icon to show 
from where it is cloning pixels.  Every time you “click” it is pasting with a new set of pixels from the 
area around the cross hairs. 

a) Before beginning,  use File >> Save As… to save this file as a PNG file, choose PNG from the 
Format option box.  Name the file: touched up.png   Use the default settings for PNG files. 

 Select the Clone Stamp Tool.  Now select a reasonable brush size for this operation. Using the 
toolbar at the top of your window, select a fuzzy brush that is relatively small size – less than 20 
(“px” means “pixel”).  Now you are ready to use the  Clone Stamp Tool. 

b) Check that the Aligned option is NOT selected.  (Aligned cloning will move the sample area each 
time you start again, Un-aligned will sample from the same area each time you start again.) 

c) To "copy" or clone a piece of the existing picture, hold the Alt key while clicking on a area of the 
image suitable for cloning.  Now anytime you use the Clone Stamp tool, this color and texture 
will be brushed on.  With a series of well-placed clicks the necklace is removed!   Remember not 
to over-edit!  UNDO ANY MISTAKES 

d) Use the sweatshirt texture to cover-up most of the necklace.  Use her hair to cover up the 
necklace on the right. 

Other hints and tools: 
 Dragging the Clone stamp tool will give you a continuous sampling, which works great for 

repeating the texture of her hair.  DON’T DRAG TOO FAR! Keep an eye on the crosshairs 
too! 

 Choose new sample locations often 
 Zoom in and manipulate individual pixels with the Pencil tool (Use the eyedropper to 

select colors,  also use 30% opacity to make changes more gradually) 
 Use the Smudge tool to make subtle blurring. 
 Use the Airbrush tool to soften and blend 
 Use Edit/Undo or the Undo History Tab (upper right) to undo bad cloning decisions 

e) Finally, use the Type tool (capital T on the tool bar) to add your first name to the top of the 
image. Select the Type tool, then choose a dark blue color and Viner Hand ITC or Vladimir 
Script font of 36 points size.  Reposition this (if needed) to the top. 

f) “Flattening” the layers:  Sometimes in order to save a file in a format other than Photoshop, you 
must eliminate the layers (since only Photoshop uses them) – Use Layer/Flatten Image to do this.  
Now all your layers are “flattened” into one layer of pixels – text is no longer editable! It is 
just pixels.  Flattening is also required to apply a filter on everything – which you will do in the 
next exercise.  Make sure that you go to menu Layer > Flatten Image. 
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g) Save the changes you made to this file. 

Critical Assessment of Step #2 

 Does the TEXTURE of the sweatshirt and hair appear natural? (squint slightly) 

 Do you understand the proper situations to use the Clone Stamp tool? 

 Is the concept of pixel-based editing clear?  Why use layers? 

 Is your name in the proper location? Proper font and color? (36 points is ½ inch) 

3) Masking 
Open the file "pastaman.jpg".  We will use techniques to create a fuzzy-edged elliptical image of the 
pasta maker and adjust some of the colors for proper emphasis. 

a) First choose white as the background color.  Then use the Elliptical Marquee tool to select the 
man's head and the pasta rack.  Keep it at least ½ inch from the edges - don't go left and right 
beyond his wrists.  Use the Select/Modify/Feather menu set at 9 pixels to give a large, fuzzy edge. 

b) We really want to delete everything EXCEPT this portion of the image.  Use the Select / Inverse 
option to invert the selection.  Now the Delete key will change the selected portion of the picture 
to the background color (white).  Note the “soft” blurred edges given by feathering. 

c) We now want to enhance the color of the yellow pasta on the pasta rack.  Use the Lasso Tool to 
select only the pasta rack in his hands.  Using the Image/Adjustments/Hue-Saturation menu 
option, increase the saturation by about +60.  Notice the improved color of the pasta only inside 
the selected area! 

d) Use the Type Tool to add your name to the top-left of the image. Make it 24 pt Arial.  Set the 
exact RGB colors for the text as follows:  R:252  G:179: B:3 

e) Since many images grow to be very large file (over 1Mb!) we wish to reduce the file size by 
reducing the image quality. We will save your file as a Low Quality  JPEG image.  This should 
reduce the file to a more manageable size. Use the Save As... option to save your file as a jpeg 
format file named pasta.jpg – You will be prompted for changing the quality settings! 

Critical Assessment of Step #3 

 Does the pasta man image fade softly into white as requested? Why is Step ‘a’ necessary? 

 What RGB color would be made from the numbers 0, 200, 0? 

 Do you fully understand the select-then-do process of editing? 

4) Filters 
 Use the Pasta man file you just saved to experiment with some PhotoShop filters – artistic 

variations/transformations on digital images.  Use File/Save for Web&Devices to save at least 2 
filter results GIF files using file names: pasta1.gif   and  pasta2.gif 

When you save files this way, notice the “2-Up” option tab – you can see the image quality change 
as you change the file save options – TRY IT. 

5) Composite Images (Merging two images together) 
Have you always wanted to take a balloon ride in the mountains?  You can fulfill this dream (sort of) 
by compositing (merging) a picture of some mountains with a different picture of some balloons.  
We will place a copy of one picture into a “hole” selected in another picture. 

a) First, open the images ballons.jpg and mountains.jpg.  We are going to copy a portion of the 
mountains and use that to replace the sky in the balloons picture.  In order to do this compositing, 
we must make the size of the selected mountains equal to (or slightly larger than) the sky behind 
the balloons.  Choose the Window >> Info panel to display information about sizes.  Next, 
choose the rectangular marquee tool and select the whole balloon image.  Notice that the Info 
panel indicates the width and height of the selected area: about W 8.8; H 6.6. (This is in inches.  
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Click More in the Info palette and then Palette Options to change this if your measurement is in 
pixels instead.) 

* To make the mountains about the same size, we first crop out the black borders using the Crop 
tool.  Then use the Image >Image Size command to make the mountains at least 8.8 inches wide. 

* When you are done, select the mountain range and clouds using the rectangular marquee 
selection tool   Remember to remove Selection feathering if needed!  Select a rectangle– this 
should be at least 8.8 inches wide -- from the upper left to the middle of the trees.  Choose Edit 
>> Copy which saves a copy of it into a special memory location called the clipboard.  (It will be 
available for later use.) 

b) Now, return to the balloons.jpg image.  Using the magic wand tool, select the sky around the 
balloons.  While holding down the shift-key, select other areas of the sky until the entire sky is 
selected.  You may also choose Grow from the Select menu to “grow” the selection (repeat as 
needed to cause the sky segment to be selected).   

c) Now, to replace the selected area with the copied picture:  Choose Paste Into from the Edit menu 
and the copied mountains will be pasted into the selected area of the image.  Use the Move tool to 
position the mountain peak behind the central yellow,green, and orange balloon -- The mountain 
should loom large over your balloon festival!  

If the mountains still don’t completely fill the sky, you can select the mountain layer 
and choose Edit>>Free Transform .  Click and drag any “re-size” handle to resize the 
image dynamically. You must hit Enter to actually “apply” any transformations 

We will now add your first name and create a transparent and “shadow” effect. 

e) Use the eyedropper tool to select the pink color from the large balloon. 

f) Use the Type Tool to add your name (in the selected pink color) using 36 point Impact font. 

g) From the layer with text on it, select Layer>>Layer Style option – choose Drop Shadow.  You 
have many options available, but for now, use the default values. 

h) Make the entire text layer itself 50% opacity:  Find the Layers list and select your text layer (if 
not already).  Adjust the opacity from the upper-right corner of that Layer panel. 

 Center your name on the large pink balloon so that the transparency is clearly noticeable. 

Finishing Touches – using your skills 

i) Using your newly acquired skills, completely remove the Red and Blue balloon near the top.  
Clean up this removal so it looks as if it never existed. 

Tip: Look in the Layers palette.  Notice the small eyeball icon – this controls the “visibility” of a 
layer.  Click on the background layer’s visibility icon – then click there again.  By turning on 
and off visibility, editing complex images can be simplified. 

j) Now, on the left side (NOT where the red/blue balloon was) of the image, make 3 copies of the 
yellow, green & orange balloon.  Use an appropriate selection tool (that you’ve learned today) to 
select the balloon, then copy and paste it once.  Note that a new layer is formed.  (Also note that 
the new balloon may be right on top of the old one.  Don’t let this confuse you.)  Use the move 
tool to move the copy where you want it to go.  Having made one copy, you can now continue to 
paste additional copies, or use the Layer>Duplicate Layer command.  Then relocate the balloons.  
Resize one of them larger. (Edit>Transform>Scale)  Make another one slightly rotated.  
(Edit>Transform>Rotate)  If needed, use the layer visibility feature (mentioned in the tip above) 
to help isolate the appropriate layer and help identify your layers during editing. 

k) Make sure there aren’t any “artificial” remnants of your work.  Use any tools/techniques 
necessary. 
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A) Save the finished version as a jpeg named smallballoon.jpg by using the Save for 
Web&Devices… option.  Select appropriate options so that the file will be smaller than 80K.  
(Change the quality attributes/options until the download time is within these limits.) 

B) Save another version called thumbnail.jpg as a small sized jpeg format file by using the Save 
for Web&Devices… option.  Choose the Image Size tab in the Save for Web window to 
change the output resolution (pixel dimensions) to ¼ of their original values.  (You can also 
do this using Image >Image Size as you did previously.) 

 

Critical Assessment of Step #5 

 Does the result look (relatively) seamless?  Are there artificial remnants (smudges or “halo” around 
parts of the image? 

 Check the resulting files – are they properly sized? 

 

Only when your work is correct and complete… 

Remove all files except your 7 project files: fixed scan, touched up, pasta, pasta1, 
pasta2, smallballoon,  thumbnail 

Copy your entire folder to the class IN folder 

DUE: Friday 5 p.m. 
 

 

Check List 
At the conclusion of this lab, you should be able to complete the following tasks with relative 
ease. 

 Remove unwanted parts of pictures 

 Identify and use tools from the tool palette 

 Copy parts of pictures 

 Use layers effectively 

 Use selection to localize changes 

 Use filters for interesting effects 

 Modify colors and/or saturation 

 Apply Text with various effects 

 Use file saving variations (file type and attributes) 

 Explore new features and evaluate their usefulness 

 

 



Photoshop fun CS3 Lab.docx  02/02/09 

Photoshop Homework  DUE: TUESDAY MIDNIGHT 
 

Keep copies of the original Photoshop documents as well as the JPEG and GIF images for 
the following exercises. 

 
Playing with Photoshop is the best way to learn its capabilities.  These activities allow you to explore.  Do 
the activities listed below: 
 
THIS IS AN INDIVIDUAL ASSIGNMENT  
 
1) Take a picture of yourself (you may use the class roster if you wish) and make it look like the girl in 

the ACM-W poster (in the hallway between the Computer Science Suite and our lab) -- just the 
portrait on the left side.  Match the font for the text "Women in Computing" but replace "Women" 
with your name.  Save this as poster.jpg 

 
2) Using a personal photograph 

Remove a portion of the image (unwanted person, ugly building, light poles, etc) 
Save two files as gif images named:  before.gif and after.gif 
On the before image, draw a box around the area that will be removed in the after 

This should be an original and unique photo that can demonstrate your skills.  Points will be 
deducted for trivial removals. 
 

 
Make sure that all your JPG and GIF files are in one folder called PSHW-Lastname and put a copy in the 
IN box by next Tuesday at midnight. DO NOT SUBMIT YOUR .PSD FILES or other work files. 
 


